Systemvoraussetzungen

Graphite v10

Macintosh Betriebssysteme
Mac 10.6 (Snow Leopard) (Intel only)
Mac 10.7 (Lion) (Intel only)
Mac 10.8 (Mountain Lion) (Intel only)
Mac 10.9 (Maverick) (Intel only)
Mac 10.10 (Yosemite) (Intel only)
Mac 10.11 (El Capitan) (Intel only)
Mac 10.12 (Sierra) / bedingt freigegeben

Mac 10.13 (High Sierra)
Graphite v11 Vorab Version verfügbar (Dezember 2017)

Windows Betriebssysteme
Windows 7
Windows 8.1
Windows 10

 

Cobalt v9, Xenon v9, Argon v9

Macintosh Betriebssysteme
Mac 10.6 (Snow Leopard) (Intel only)
Mac 10.7 (Lion) (Intel only)
Mac 10.8 (Mountain Lion) (Intel only)
Mac 10.9 (Maverick) (Intel only)
Mac 10.10 (Yosemite) (Intel only)
Mac 10.11 (El Capitan) (Intel only)
Mac 10.12 (Sierra) / bedingt freigegeben

Mac 10.13 (High Sierra)
Cobalt v10, Xenon v10, Argon v10. Vorab Version verfügbar (Dezember 2018)

Windows Betriebssysteme
Windows 7
Windows 8.1
Windows 10

 

Graphite v9

Macintosh Betriebssysteme
Mac 10.6 (Snow Leopard) (Intel only)
Mac 10.7 (Lion) (Intel only)
Mac 10.8 (Mountain Lion) (Intel only)
Mac 10.9 (Maverick) (Intel only)
Mac 10.10 (Yosemite) (Intel only)

Windows Betriebssysteme
Windows XP
Windows 7
Windows 8.1

 

Ashlar-Vellum Version 8
Graphite v8, Cobalt v8, Xenon v8, Argon v8

Macintosh Betriebssysteme
Mac 10.4 (Tiger) (PPC only)
Mac 10.5 (Leopard) (PPC & Intel)
Mac 10.6 (Snow Leopard) (PPC & Intel)
Mac 10.7 (Lion) (Intel only)
Mac 10.8 (Mountain Lion) (Intel only)
Mac 10.9 (Maverick) (Intel only)
Mac 10.10 (Yosemite) (Intel only)

Windows Betriebssysteme
Windows XP
Windows 7